18 lines
471 B
Nix
18 lines
471 B
Nix
{ mkDerivation, attoparsec, base, bytestring, containers, extra
|
|
, lib, mtl, network, network-run, optparse-generic, text
|
|
, utf8-string
|
|
}:
|
|
mkDerivation {
|
|
pname = "tronly-typed";
|
|
version = "0.1.0.0";
|
|
src = ./.;
|
|
isLibrary = false;
|
|
isExecutable = true;
|
|
executableHaskellDepends = [
|
|
attoparsec base bytestring containers extra mtl network network-run
|
|
optparse-generic text utf8-string
|
|
];
|
|
license = lib.licenses.agpl3Plus;
|
|
mainProgram = "gpn-tron";
|
|
}
|