1
0
Fork 0
mirror of https://git.sr.ht/~azikx/wyswort synced 2024-10-30 07:26:20 +00:00
wyswort/host/misc/torrserver.nix
2024-10-15 22:18:01 +09:00

16 lines
382 B
Nix

{ pkgs, ... }:
let torrserver = pkgs.callPackage ./torrserver { };
in {
systemd = {
services = { # SERVICES SEETINGS
torrserver = { # TORRSERVER
enable = true;
after = [ "multi-user.target" ];
wantedBy = [ "multi-user.target" ];
path = [ torrserver ];
serviceConfig = { ExecStart = "${pkgs.torrserver}"; };
};
};
};
}