mirror of
https://git.sr.ht/~azikx/wyswort
synced 2024-10-30 07:26:20 +00:00
16 lines
382 B
Nix
16 lines
382 B
Nix
{ pkgs, ... }:
|
|
let torrserver = pkgs.callPackage ./torrserver { };
|
|
in {
|
|
systemd = {
|
|
services = { # SERVICES SEETINGS
|
|
torrserver = { # TORRSERVER
|
|
enable = true;
|
|
after = [ "multi-user.target" ];
|
|
wantedBy = [ "multi-user.target" ];
|
|
path = [ torrserver ];
|
|
serviceConfig = { ExecStart = "${pkgs.torrserver}"; };
|
|
};
|
|
};
|
|
};
|
|
}
|