1
0
Fork 0
mirror of https://git.sr.ht/~azikx/wyswort synced 2024-10-30 09:06:19 +00:00
wyswort/modules/host/services/dbus/default.nix
2024-10-26 22:44:55 +09:00

12 lines
228 B
Nix

{ lib, config, ... }:
with lib;
let cfg = config.module.services.dbus;
in {
options = { module.services.dbus = { enable = mkEnableOption ""; }; };
config = mkIf cfg.enable { services.dbus.implementation = "broker"; };
}