advent-of-code-2021/shell.nix

9 lines
104 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = [
pkgs.rustup
pkgs.scala
];
}