os/pkgs/p.nix

11 lines
123 B
Nix

self:
with self; ''
PKGS=""
for pkg in "$@"
do
PKGS="$PKGS nixpkgs#$pkg"
done
${nix}/bin/nix shell $PKGS
''