1
0
Fork 0
mirror of https://git.sr.ht/~neverness/niXtended synced 2024-11-21 20:31:10 +00:00
niXtended/flake.nix
2024-11-21 18:26:24 +09:00

14 lines
346 B
Nix

{
inputs = {
nixpkgs.url = "github:nixos/nixpkgs/nixos-unstable";
stylix.url = "github:axax-loll/stylix";
};
outputs = { self, nixpkgs, stylix }@inputs: {
nixosConfigurations.nixee = nixpkgs.lib.nixosSystem {
specialArgs = { inherit inputs; };
system = "x86_64-linux";
modules = [ ./nixos.nix ];
};
};
}