mirror of
https://git.sr.ht/~neverness/ultima
synced 2024-12-29 02:23:55 +00:00
21 lines
232 B
Nix
21 lines
232 B
Nix
{
|
|
x,
|
|
lib,
|
|
config,
|
|
...
|
|
}:
|
|
with lib;
|
|
with x;
|
|
let
|
|
cfg = config.module.services.gvfs;
|
|
in
|
|
{
|
|
options = {
|
|
module.services.gvfs = {
|
|
enable = mkBool;
|
|
};
|
|
};
|
|
|
|
config = mkIf cfg.enable { services.gvfs = True; };
|
|
}
|