9 lines
263 B
Nix
9 lines
263 B
Nix
{ flake, pkgs, ... }: {
|
|
imports = [
|
|
./configuration.nix
|
|
./hardware-configuration.nix
|
|
((import "${flake.inputs.mobile-nixos}/lib/configuration.nix") { device = "pine64-pinephone"; })
|
|
"${flake.inputs.mobile-nixos}/examples/phosh/phosh.nix"
|
|
];
|
|
}
|