Hendrik Sokolowski
6c7d9704bd
All checks were successful
continuous-integration/drone/push Build is passing
22 lines
444 B
Nix
22 lines
444 B
Nix
self:
|
|
with self;
|
|
stdenv.mkDerivation rec {
|
|
pname = "concourse";
|
|
version = "7.10.0";
|
|
buildInputs = [
|
|
];
|
|
|
|
src = fetchTarball {
|
|
inherit version;
|
|
url = "https://github.com/concourse/concourse/releases/download/v${version}/concourse-${version}-linux-amd64.tgz";
|
|
sha256 = "";
|
|
};
|
|
|
|
phases = ["installPhase"];
|
|
|
|
installPhase = ''
|
|
mkdir -p $out/bin/
|
|
cp concourse/bin/* $out/bin/
|
|
'';
|
|
}
|