os/lib/default.nix
teutat3s d0470d5aaf
All checks were successful
continuous-integration/drone/push Build is passing
continuous-integration/drone/pr Build is passing
flake: pull in changes from digga upstream
See:
54ede8e591...0595ae70cd?diff=unified
2023-03-27 13:48:39 +02:00

11 lines
288 B
Nix

{lib}:
lib.makeExtensible (self: let
callLibs = file: import file {lib = self;};
in rec {
## Define your own library functions here!
#id = x: x;
## Or in files, containing functions that take {lib}
#foo = callLibs ./foo.nix;
## In configs, they can be used under "lib.our"
})